安全提醒:立即更新火狐及chrome浏览器

【明慧网二零一七年五月十日】火狐和chrome浏览器都被发现一种安全漏洞,黑客可以注册一个域名使其在这些浏览器中看上去就像其冒充的域名,比如站内信箱等,从而用户可被欺骗而导致帐号被盗。这个漏洞没有任何其它办法能够防御,包括HPKP等。所以所有用户需要立即采取对策,尤其是大陆的学员。以下分别介绍火狐浏览器及chrome浏览器如何补上这个安全漏洞。除了已被中共公司收购的opera浏览器,其它浏览器不存在这个安全问题。不过,只推荐大陆学员使用火狐或chrome浏览器来访问站内信箱和论坛。

火狐浏览器

用户有两种办法可以弥补这个安全漏洞。注意:升级火狐浏览器不能解决这个漏洞,只有用以下两种办法才能解决这个问题。

一、可以到明慧网从新下载便携版火狐,网址为 http://www.minghui.org/mh/articles/2015/7/13/312394.html。这个更新的版本已经做了安全对策,下载后就使用这个新版的,旧版的就可以删除了。

二、或者也可对自己的便携版火狐浏览器做如下安全设置:

1。在浏览器地址栏里输入 about:config ,按回车键
2。按回车键,或是点击那个蓝色的 “我了解此风险”按钮
3。在搜索栏中输入 puny
4。下面应该变成只有一行 network.IDN_show_punycode。鼠标双击那一行 ,确认最右边变成了 true

注意这儿鼠标多点一下,最右边就会又变成 false。也有的电脑那儿已经是 true 了。一定要最后确认那儿是变成了 true。要以那儿最右边是 true 为准。

5。从菜单退出火狐

chrome浏览器

升级chrome浏览器就可解决这个问题。










查询
至今为止所有文章
选择时间区间
: